CRAN Package Check Results for Package pbo

Last updated on 2023-01-27 07:50:39 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.3.5 3.30 36.45 39.75 OK
r-devel-linux-x86_64-debian-gcc 1.3.5 2.56 28.70 31.26 OK
r-devel-linux-x86_64-fedora-clang 1.3.5 49.78 OK
r-devel-linux-x86_64-fedora-gcc 1.3.5 68.37 OK
r-patched-linux-x86_64 1.3.5 3.22 35.55 38.77 OK
r-release-linux-x86_64 1.3.5 2.68 41.46 44.14 OK
r-release-macos-arm64 1.3.5 51.00 OK
r-release-macos-x86_64 1.3.5 29.00 OK
r-release-windows-x86_64 1.3.5 18.00 76.00 94.00 OK
r-oldrel-macos-arm64 1.3.5 9.00 ERROR
r-oldrel-macos-x86_64 1.3.5 27.00 OK
r-oldrel-windows-ix86+x86_64 1.3.5 10.00 69.00 79.00 OK

Check Details

Version: 1.3.5
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘utils’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-macos-arm64