CRAN Package Check Results for Package buildmer

Last updated on 2022-01-18 06:52:40 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.3 10.37 173.78 184.15 OK
r-devel-linux-x86_64-debian-gcc 2.3 10.24 142.22 152.46 OK
r-devel-linux-x86_64-fedora-clang 2.3 223.59 OK
r-devel-linux-x86_64-fedora-gcc 2.3 217.38 OK
r-devel-windows-x86_64-new-UL 2.3 118.00 201.00 319.00 OK
r-devel-windows-x86_64-new-TK 2.3 ERROR
r-patched-linux-x86_64 2.3 12.85 167.58 180.43 OK
r-release-linux-x86_64 2.3 OK
r-release-macos-arm64 2.3 OK
r-release-macos-x86_64 2.3 OK
r-release-windows-ix86+x86_64 2.3 27.00 213.00 240.00 OK
r-oldrel-macos-x86_64 2.2 OK
r-oldrel-windows-ix86+x86_64 2.3 28.00 214.00 242.00 OK

Check Details

Version: 2.3
Check: package dependencies
Result: ERROR
    Package required but not available: 'lme4'
    
    Packages suggested but not available for checking:
     'gamm4', 'glmertree', 'glmmTMB', 'lmerTest', 'pbkrtest'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK